aboutsummaryrefslogtreecommitdiff
path: root/quotest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quotest/CMakeLists.txt')
-rw-r--r--quotest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/quotest/CMakeLists.txt b/quotest/CMakeLists.txt
index 29c53fae..bf9af796 100644
--- a/quotest/CMakeLists.txt
+++ b/quotest/CMakeLists.txt
@@ -5,7 +5,7 @@
set(quotest_SRCS quotest.cpp)
add_executable(quotest ${quotest_SRCS})
-target_link_libraries(quotest PRIVATE Qt5::Core Qt5::Test ${PROJECT_NAME})
+target_link_libraries(quotest PRIVATE ${Qt}::Core ${Qt}::Test ${PROJECT_NAME})
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
add_feature_info(InstallQuotest ${PROJECT_NAME}_INSTALL_TESTS