aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 393ee94f..eb3f9528 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,9 +135,9 @@ if (ABS_GTAD_PATH AND ABS_API_DEF_PATH)
message( STATUS "${CLANG_FORMAT} is NOT FOUND; API files won't be reformatted")
endif ()
endif()
-add_feature_info(EnableApiCodeGeneration ${API_GENERATION_ENABLED}
+add_feature_info(EnableApiCodeGeneration "${API_GENERATION_ENABLED}"
"build target update-api")
-add_feature_info(EnableApiFormatting ${API_FORMATTING_ENABLED}
+add_feature_info(EnableApiFormatting "${API_FORMATTING_ENABLED}"
"formatting of generated API files with clang-format")
message(STATUS)