aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4781ed52..91ee8217 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,6 +50,7 @@ else()
if (Wno-${FLAG}_SUPPORTED AND
NOT CMAKE_CXX_FLAGS MATCHES "W(no-)?${FLAG}($| )")
add_compile_options(-Wno-${FLAG})
+ endif()
endforeach ()
endif()