aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-08-24 02:25:24 +0200
committerAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-08-24 02:25:24 +0200
commit49684766dd0a1916b551374aaa5a37c8f4a83d9d (patch)
treea9b5e1f2b701a82d909e6b0ba6db2c4dff8a17ef /tests/CMakeLists.txt
parentf71dcc7571fe2d4e14e349a01bac474b2b8a553e (diff)
downloadlibquotient-49684766dd0a1916b551374aaa5a37c8f4a83d9d.tar.gz
libquotient-49684766dd0a1916b551374aaa5a37c8f4a83d9d.zip
tests/CMakeLists.txt: align CMake required version
Following the library's CMakeLists file, it's 3.10.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index cb8c99f8..46f6adfd 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.1)
+cmake_minimum_required(VERSION 3.10)
# This CMakeLists file assumes that the library is installed to CMAKE_INSTALL_PREFIX
# and ignores the in-tree library code. You can use this to start work on your own client.