aboutsummaryrefslogtreecommitdiff
path: root/quotest/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-09-12 06:16:25 +0200
committerGitHub <noreply@github.com>2021-09-12 06:16:25 +0200
commit41944ac3ee76029201c2108a063ae2b6354f6a22 (patch)
tree661559b8a51868ae54fbb58104ad49ca8900b2de /quotest/CMakeLists.txt
parent9da6b25a26403952e5a76b043076ba302c8d3c30 (diff)
parentbcaab611840a0a2ad284e6f1e7c2f0b4de10222d (diff)
downloadlibquotient-41944ac3ee76029201c2108a063ae2b6354f6a22.tar.gz
libquotient-41944ac3ee76029201c2108a063ae2b6354f6a22.zip
Merge pull request #499 from TobiasFella/mxcnam
Implement the mxc protocol in the NetworkAccessManager
Diffstat (limited to 'quotest/CMakeLists.txt')
-rw-r--r--quotest/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/quotest/CMakeLists.txt b/quotest/CMakeLists.txt
index bf9af796..59334e30 100644
--- a/quotest/CMakeLists.txt
+++ b/quotest/CMakeLists.txt
@@ -4,8 +4,9 @@
set(quotest_SRCS quotest.cpp)
+find_package(${Qt} COMPONENTS Concurrent)
add_executable(quotest ${quotest_SRCS})
-target_link_libraries(quotest PRIVATE ${Qt}::Core ${Qt}::Test ${PROJECT_NAME})
+target_link_libraries(quotest PRIVATE ${Qt}::Core ${Qt}::Test ${Qt}::Concurrent ${PROJECT_NAME})
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
add_feature_info(InstallQuotest ${PROJECT_NAME}_INSTALL_TESTS