aboutsummaryrefslogtreecommitdiff
path: root/quotest/CMakeLists.txt
diff options
context:
space:
mode:
authorCarl Schwan <carl@carlschwan.eu>2021-01-22 15:40:52 +0100
committerCarl Schwan <carl@carlschwan.eu>2021-01-22 15:40:52 +0100
commit390162a0c707c51590acb27df81e98a85d3b6cf7 (patch)
tree243fc6758f175e0e9d2d2a8581b7072400b63566 /quotest/CMakeLists.txt
parentba9c361b6ee18401fcd9a79175f56758a11d7f7d (diff)
downloadlibquotient-390162a0c707c51590acb27df81e98a85d3b6cf7.tar.gz
libquotient-390162a0c707c51590acb27df81e98a85d3b6cf7.zip
Remove quotest from ctest
Diffstat (limited to 'quotest/CMakeLists.txt')
-rw-r--r--quotest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/quotest/CMakeLists.txt b/quotest/CMakeLists.txt
index 4553abb6..d17e8620 100644
--- a/quotest/CMakeLists.txt
+++ b/quotest/CMakeLists.txt
@@ -5,5 +5,4 @@
set(quotest_SRCS quotest.cpp)
add_executable(quotest ${quotest_SRCS})
-add_test(NAME quotest COMMAND quotest)
target_link_libraries(quotest PRIVATE Qt5::Core Qt5::Test ${PROJECT_NAME})