aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorCarl Schwan <carl@carlschwan.eu>2021-01-27 01:43:49 +0100
committerTobias Fella <fella@posteo.de>2021-12-01 21:34:52 +0100
commitfe2d5dd577a05e4a0e250d89487cd14025204b02 (patch)
tree4c0d7c1cb68613300a01774e02a346dac334a62e /autotests/CMakeLists.txt
parent57a218086d3c687cd26580ee2a0d2135646411dc (diff)
downloadlibquotient-fe2d5dd577a05e4a0e250d89487cd14025204b02.tar.gz
libquotient-fe2d5dd577a05e4a0e250d89487cd14025204b02.zip
Start adding test for session stuff
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index 31cdb446..f35890a5 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -14,3 +14,4 @@ endfunction()
quotient_add_test(NAME callcandidateseventtest)
quotient_add_test(NAME testolmaccount)
quotient_add_test(NAME testgroupsession)
+quotient_add_test(NAME testolmsession)