aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Fella <fella@posteo.de>2022-09-06 21:35:27 +0200
committerTobias Fella <fella@posteo.de>2022-09-06 21:35:27 +0200
commitecf6b855b0fc8cbe16d34b67ae1dca7bd9b69948 (patch)
tree5e091f5c114cecd1082d45fb17361438a39f3624 /autotests/CMakeLists.txt
parent66127730592eadf9ee717a53a521ac2ec14f1051 (diff)
downloadlibquotient-ecf6b855b0fc8cbe16d34b67ae1dca7bd9b69948.tar.gz
libquotient-ecf6b855b0fc8cbe16d34b67ae1dca7bd9b69948.zip
Add autotest for key verification and fix several edge-cases
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index c11901bf..48edb168 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -19,4 +19,5 @@ if(${PROJECT_NAME}_ENABLE_E2EE)
quotient_add_test(NAME testolmsession)
quotient_add_test(NAME testolmutility)
quotient_add_test(NAME testfilecrypto)
+ quotient_add_test(NAME testkeyverification)
endif()