aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorCarl Schwan <carl@carlschwan.eu>2021-01-21 19:21:00 +0100
committerCarl Schwan <carl@carlschwan.eu>2021-01-21 19:21:45 +0100
commitba9c361b6ee18401fcd9a79175f56758a11d7f7d (patch)
tree854bef2e3239d41f966af2aaf7fac429e77befbb /autotests/CMakeLists.txt
parenta9987b1bc7f789f3063c06ed23e1f51024341463 (diff)
downloadlibquotient-ba9c361b6ee18401fcd9a79175f56758a11d7f7d.tar.gz
libquotient-ba9c361b6ee18401fcd9a79175f56758a11d7f7d.zip
fix build
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index abfcb49a..07f1f046 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -11,4 +11,4 @@ function(QUOTIENT_ADD_TEST)
add_test(NAME ${ARG_NAME} COMMAND ${ARG_NAME})
endfunction()
-quotient_add_test(callcandidateseventtest.cpp NAME callcandidateseventtest)
+quotient_add_test(NAME callcandidateseventtest)