aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2022-09-12 22:02:18 +0200
committerGitHub <noreply@github.com>2022-09-12 22:02:18 +0200
commit95d3f0607556e66666b3974486b061fc4372ede0 (patch)
treecb9d8f9c8465b11f0f4c71ea9d54eb6216be360f /autotests/CMakeLists.txt
parent0d0a91b4438d68c833f480f45017847829bf6088 (diff)
parent79f995da07ca240c768281bf1d040eb94c07583e (diff)
downloadlibquotient-95d3f0607556e66666b3974486b061fc4372ede0.tar.gz
libquotient-95d3f0607556e66666b3974486b061fc4372ede0.zip
Merge #568: Add autotest for key verification and fix several edge-cases
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index c11901bf..48edb168 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -19,4 +19,5 @@ if(${PROJECT_NAME}_ENABLE_E2EE)
quotient_add_test(NAME testolmsession)
quotient_add_test(NAME testolmutility)
quotient_add_test(NAME testfilecrypto)
+ quotient_add_test(NAME testkeyverification)
endif()