aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Fella <fella@posteo.de>2022-03-08 00:06:36 +0100
committerTobias Fella <fella@posteo.de>2022-03-10 20:03:35 +0100
commit2071f5020975bc3f5ecbb9e2444acaad8f13060a (patch)
treecf362b9c9c13c1172503c602c673a6a24b3d43c5 /autotests/CMakeLists.txt
parent0ef080bdfa3a8a64d1faadf4a11a8b9dbb5bc055 (diff)
downloadlibquotient-2071f5020975bc3f5ecbb9e2444acaad8f13060a.tar.gz
libquotient-2071f5020975bc3f5ecbb9e2444acaad8f13060a.zip
Implement sending encrypted files
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index 671d6c08..c11901bf 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -18,4 +18,5 @@ if(${PROJECT_NAME}_ENABLE_E2EE)
quotient_add_test(NAME testgroupsession)
quotient_add_test(NAME testolmsession)
quotient_add_test(NAME testolmutility)
+ quotient_add_test(NAME testfilecrypto)
endif()