aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2022-05-19 16:14:14 +0200
committerGitHub <noreply@github.com>2022-05-19 16:14:14 +0200
commit0f2c40957b438d0a2f5ce7cb2ba033bab077cbeb (patch)
treef6d147201d13885819d2c34462cf13f499fac944 /autotests/CMakeLists.txt
parent77b190d822c1e980b98b84999f0cfb609ed05a49 (diff)
parent5df53b8d5c8b21228ecf9938330dd4d85d3de6af (diff)
downloadlibquotient-0f2c40957b438d0a2f5ce7cb2ba033bab077cbeb.tar.gz
libquotient-0f2c40957b438d0a2f5ce7cb2ba033bab077cbeb.zip
Merge pull request #540 from TobiasFella/sendmessages
Implement sending encrypted messages
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index 671d6c08..c11901bf 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -18,4 +18,5 @@ if(${PROJECT_NAME}_ENABLE_E2EE)
quotient_add_test(NAME testgroupsession)
quotient_add_test(NAME testolmsession)
quotient_add_test(NAME testolmutility)
+ quotient_add_test(NAME testfilecrypto)
endif()