aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Rohrbach <fxrh@gmx.de>2016-05-03 19:59:47 +0200
committerFelix Rohrbach <fxrh@gmx.de>2016-05-03 19:59:47 +0200
commitfc95edb7a63bcacb02418c55e15a1aa21ac080cd (patch)
tree737052a0675b5ecce7c3d2902f2278400f13885e /CMakeLists.txt
parent22a675a55ae2dac33a680531f4003fbfeb24ec39 (diff)
parent9a415111fefd0d21f8b4abbbe9af9066d78c971b (diff)
downloadlibquotient-fc95edb7a63bcacb02418c55e15a1aa21ac080cd.tar.gz
libquotient-fc95edb7a63bcacb02418c55e15a1aa21ac080cd.zip
Merge pull request #4 from KitsuneRal/user-room-names2
Render display names of users and rooms according to the spec - take 2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32792435..0203f2dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -104,6 +104,7 @@ else ( CMAKE_VERSION VERSION_LESS "3.1" )
target_compile_features(qmatrixclient PRIVATE cxx_lambdas)
target_compile_features(qmatrixclient PRIVATE cxx_auto_type)
target_compile_features(qmatrixclient PRIVATE cxx_generalized_initializers)
+ target_compile_features(qmatrixclient PRIVATE cxx_nullptr)
endif ( CMAKE_VERSION VERSION_LESS "3.1" )
target_link_libraries(qmatrixclient Qt5::Core Qt5::Network Qt5::Gui)