aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKitsune Ral <Kitsune-Ral@users.sf.net>2020-03-31 07:46:55 +0200
committerKitsune Ral <Kitsune-Ral@users.sf.net>2020-03-31 07:46:55 +0200
commitf0c5016656c4b2ddd26be5522b735a7959469ed1 (patch)
tree0724a5c4a29f5c6d7809573a95b729b97855aeeb /CMakeLists.txt
parent08cc50a3e6699e4d0cff60108260adbd8cbdf419 (diff)
downloadlibquotient-f0c5016656c4b2ddd26be5522b735a7959469ed1.tar.gz
libquotient-f0c5016656c4b2ddd26be5522b735a7959469ed1.zip
Version 0.5.3.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34afb2dc..fc54cd81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.1)
set(API_VERSION "0.5.1") # Normally it should just include major.minor
-project(qmatrixclient VERSION "0.5.3" LANGUAGES CXX)
+project(qmatrixclient VERSION "0.5.3.1" LANGUAGES CXX)
option(QMATRIXCLIENT_INSTALL_EXAMPLE "install qmc-example application" ON)