aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKitsuneRal <KitsuneRal@users.noreply.github.com>2016-06-02 07:13:45 +0900
committerKitsuneRal <KitsuneRal@users.noreply.github.com>2016-06-02 07:13:45 +0900
commitc3b7873c1c0c78b271b9e04751f882b1e6c64ed8 (patch)
treecc8b4ec6822779c675b2c33c366c1517f9dd68b9 /CMakeLists.txt
parent43ecbf3135687b2e5a5a604a902f992139cce428 (diff)
parent15699734c64c1e2359f9f1f3c74fd1f4c4e23a27 (diff)
downloadlibquotient-c3b7873c1c0c78b271b9e04751f882b1e6c64ed8.tar.gz
libquotient-c3b7873c1c0c78b271b9e04751f882b1e6c64ed8.zip
Merge pull request #10 from ilpianista/master
Relax the Qt requirements down to 5.2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0203f2dc..8b077275 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,9 +14,9 @@ set(CMAKE_AUTOMOC ON)
set( BUNDLE_KCOREADDONS "AUTO" CACHE STRING "Build own KCoreAddons, one of ON, OFF and AUTO" )
set( KCOREADDONS_DIR "kcoreaddons" CACHE STRING "Local path to bundled KCoreAddons sources, if own KCoreAddons is built" )
-find_package(Qt5Core 5.3.0) # For JSON (de)serialization
-find_package(Qt5Network 5.3.0) # For networking
-find_package(Qt5Gui 5.3.0) # For userpics
+find_package(Qt5Core 5.2.0) # For JSON (de)serialization
+find_package(Qt5Network 5.2.0) # For networking
+find_package(Qt5Gui 5.2.0) # For userpics
if ( (NOT BUNDLE_KCOREADDONS STREQUAL "ON")
AND (NOT BUNDLE_KCOREADDONS STREQUAL "OFF")