aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKitsune Ral <Kitsune-Ral@users.sf.net>2018-04-29 18:29:56 +0900
committerKitsune Ral <Kitsune-Ral@users.sf.net>2018-04-29 18:29:56 +0900
commitb5d962b0f5dcd3497db8a4b3bada46bb666d08e1 (patch)
tree10d6e3add6b73cf9e4cecdeca08c72b490c50f7a /CMakeLists.txt
parent4ced9792f27ed3d891c1f7772ae30d9fe452dd79 (diff)
parentf5af25428212f139c59941bb294a184242c8b5e0 (diff)
downloadlibquotient-b5d962b0f5dcd3497db8a4b3bada46bb666d08e1.tar.gz
libquotient-b5d962b0f5dcd3497db8a4b3bada46bb666d08e1.zip
Merge branch 'master' into kitsune-gtad
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 094ec488..b966476f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ foreach (FLAG all "" pedantic extra error=return-type no-unused-parameter no-gnu
endif ()
endforeach ()
-find_package(Qt5 5.5.1 REQUIRED Network Gui)
+find_package(Qt5 5.4.1 REQUIRED Network Gui)
get_filename_component(Qt5_Prefix "${Qt5_DIR}/../../../.." ABSOLUTE)
message( STATUS )