aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKitsune Ral <Kitsune-Ral@users.sf.net>2018-04-11 18:51:48 +0900
committerKitsune Ral <Kitsune-Ral@users.sf.net>2018-04-11 18:51:48 +0900
commit7ca442a432994a19a86d43c917a1f537bcebb387 (patch)
tree87242ea0d343d7a4a036dbae8b874120b5d90b0e /CMakeLists.txt
parentcf5b5e74b20de2a0579de6a176d76f96bbe87603 (diff)
downloadlibquotient-7ca442a432994a19a86d43c917a1f537bcebb387.tar.gz
libquotient-7ca442a432994a19a86d43c917a1f537bcebb387.zip
Comment out install(EXPORT_ANDROID_MK)
It's only available in CMake 3.7 and later and is not needed for any known project anyway.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d8de0ae..dae8b287 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,7 +141,8 @@ install(FILES cmake/QMatrixClientConfig.cmake
"${CMAKE_CURRENT_BINARY_DIR}/QMatrixClient/QMatrixClientConfigVersion.cmake"
DESTINATION ${ConfigFilesLocation}
)
-install(EXPORT_ANDROID_MK QMatrixClientTargets DESTINATION share/ndk-modules)
+# Only available from CMake 3.7; reserved for future use
+#install(EXPORT_ANDROID_MK QMatrixClientTargets DESTINATION share/ndk-modules)
if (WIN32)
install(FILES mime/packages/freedesktop.org.xml DESTINATION mime/packages)