aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-08-24 03:52:25 +0200
committerAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-08-24 03:52:25 +0200
commit4f4387f91fd6efccf102e43aa593c09a9e50b42f (patch)
tree59121b9f66deb21ef28d0ec3558106c5cab90a86 /CMakeLists.txt
parent6d2a7b01c2af2270e47cd0e4d84b0dda686e982d (diff)
downloadlibquotient-4f4387f91fd6efccf102e43aa593c09a9e50b42f.tar.gz
libquotient-4f4387f91fd6efccf102e43aa593c09a9e50b42f.zip
0.6.8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e207478..00c15527 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_policy(SET CMP0092 NEW)
endif()
set(API_VERSION "0.6")
-project(Quotient VERSION "${API_VERSION}.7" LANGUAGES CXX)
+project(Quotient VERSION "${API_VERSION}.8" LANGUAGES CXX)
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
# https://github.com/quotient-im/libQuotient/issues/369