aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Fella <fella@posteo.de>2021-08-31 21:47:10 +0200
committerTobias Fella <fella@posteo.de>2021-09-05 22:09:17 +0200
commit4bab0f2ef2c68b478d669f90557d6bef6332e823 (patch)
tree59059f327120c318ee216c01040ee4aad8851ad0 /CMakeLists.txt
parent06a8ef6ebed5962117121486059ba46dc7f6d4f9 (diff)
downloadlibquotient-4bab0f2ef2c68b478d669f90557d6bef6332e823.tar.gz
libquotient-4bab0f2ef2c68b478d669f90557d6bef6332e823.zip
Implement the mxc protocol in the NetworkAccessManager
Allows images to be loaded using the NetworkAccessManager instead of an ImageProvider
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c6e7548..178602da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,6 +141,7 @@ list(APPEND lib_SRCS
lib/encryptionmanager.cpp
lib/eventitem.cpp
lib/accountregistry.cpp
+ lib/mxcreply.cpp
lib/events/event.cpp
lib/events/roomevent.cpp
lib/events/stateevent.cpp