aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-06-07 14:39:38 +0200
committerAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-06-07 14:39:38 +0200
commit1abc131a53daeecddfc670830266948901fe82dc (patch)
tree9fc21fc02eca90b6d669f6bf43b9668f433f4f1a /CMakeLists.txt
parentf0c95397234d9f350e0f952dbe2b7bb652027b5f (diff)
downloadlibquotient-1abc131a53daeecddfc670830266948901fe82dc.tar.gz
libquotient-1abc131a53daeecddfc670830266948901fe82dc.zip
0.6.7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10b73f4f..6bcf89ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_policy(SET CMP0092 NEW)
endif()
set(API_VERSION "0.6")
-project(Quotient VERSION "${API_VERSION}.6" LANGUAGES CXX)
+project(Quotient VERSION "${API_VERSION}.7" LANGUAGES CXX)
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
# https://github.com/quotient-im/libQuotient/issues/369