aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndres Salomon <dilinger@queued.net>2021-03-27 23:40:54 -0400
committerAndres Salomon <dilinger@queued.net>2021-03-27 23:40:54 -0400
commit133dcfffc8668dfbaa0aed9dc1f46923064ca862 (patch)
tree1ddd3eea323ed7778286ea637688225c11bcf01d /CMakeLists.txt
parent370099abaa8e8624901e481804d055226a501642 (diff)
parent52092d332dbc8b300a70cb47cd3b4edd98a37149 (diff)
downloadlibquotient-133dcfffc8668dfbaa0aed9dc1f46923064ca862.tar.gz
libquotient-133dcfffc8668dfbaa0aed9dc1f46923064ca862.zip
Update to upstream version '0.6.6'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e5fed7b..10b73f4f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_policy(SET CMP0092 NEW)
endif()
set(API_VERSION "0.6")
-project(Quotient VERSION "${API_VERSION}.4" LANGUAGES CXX)
+project(Quotient VERSION "${API_VERSION}.6" LANGUAGES CXX)
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
# https://github.com/quotient-im/libQuotient/issues/369