aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-10-06 19:18:45 +0200
committerAlexey Rusakov <Kitsune-Ral@users.sf.net>2021-10-06 19:18:45 +0200
commit0a342369406e2d259ce20e5fa6d53ac271cbf3c2 (patch)
tree191599e21128848ed07158133e4ccb6d0cb8d177 /CMakeLists.txt
parent06ecefe0645cc60ab213e5b41c9689fa6e020745 (diff)
downloadlibquotient-0a342369406e2d259ce20e5fa6d53ac271cbf3c2.tar.gz
libquotient-0a342369406e2d259ce20e5fa6d53ac271cbf3c2.zip
0.6.11
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4aa9a420..5c1babc5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_policy(SET CMP0092 NEW)
endif()
set(API_VERSION "0.6")
-project(Quotient VERSION "${API_VERSION}.10" LANGUAGES CXX)
+project(Quotient VERSION "${API_VERSION}.11" LANGUAGES CXX)
option(${PROJECT_NAME}_INSTALL_TESTS "install quotest (former qmc-example) application" ON)
# https://github.com/quotient-im/libQuotient/issues/369