aboutsummaryrefslogtreecommitdiff
path: root/autotests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'autotests/CMakeLists.txt')
-rw-r--r--autotests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/autotests/CMakeLists.txt b/autotests/CMakeLists.txt
index 07f1f046..282ab036 100644
--- a/autotests/CMakeLists.txt
+++ b/autotests/CMakeLists.txt
@@ -7,7 +7,7 @@ include(CMakeParseArguments)
function(QUOTIENT_ADD_TEST)
cmake_parse_arguments(ARG "" "NAME" "" ${ARGN})
add_executable(${ARG_NAME} ${ARG_NAME}.cpp)
- target_link_libraries(${ARG_NAME} Qt5::Core Qt5::Test Quotient)
+ target_link_libraries(${ARG_NAME} ${Qt}::Core ${Qt}::Test Quotient)
add_test(NAME ${ARG_NAME} COMMAND ${ARG_NAME})
endfunction()