aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34200548..eaf662cc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ endif ()
# Set up source files
list(APPEND lib_SRCS
- lib/quotient_common.cpp
+ lib/quotient_common.h
lib/networkaccessmanager.cpp
lib/connectiondata.cpp
lib/connection.cpp
@@ -135,6 +135,7 @@ list(APPEND lib_SRCS
lib/avatar.cpp
lib/uri.cpp
lib/uriresolver.cpp
+ lib/eventstats.cpp
lib/syncdata.cpp
lib/settings.cpp
lib/networksettings.cpp